OC fail - Rechner bootet nur wenn ich F1 drücke

  • Mein Rechner zeigt kurz nach dem einschalten:
    OC fail please Enter setup to change OC Fail settings
    F1 Continue DEL Bios
    Wenn ich F1 drücke fährt er ohne Probleme hoch,wie bekomme ich das so das er gleich wie immer das macht?

    Bearbeitung durch Ratgeber am 28.05.2912:
    Überschrift erweitert


  • OC fail please Enter setup to change OC Fail settings
    F1 Continue DEL Bios


    OC = Overclockimg
    Das sind die Einstellungen für den Rechenkern/CPU.


    Die Meldung sagt aus:

    Zitat

    Fehler in den CPU-Einstellungen. Bitte ins Setup gehen um die fehlerhaften Einstellungen ändern. Zum Fortsetzen F1 drücken , DEL drücken um ins BIOS zu kommen (wo man diese Einstellungen ändern kasnn)


    Drück beim nächsten Mal die Taste [DEL/Entf] und geh ins BIOS.
    Schau dort nach, ob sich die BIOS-Einstelllungen geändert haben. Welche Mögkichkeiten dir dort zur Verfügung stehen, kann ich dir nicht sagen, weil sie bei jedem Rechner anders sein können.

  • OK nun müßte ich aber in etwa wissen nach was ich suchen soll,hab das mal hier gefunden.
    CPU Hyper Threading(Enabled)
    Limit CPUiD max to3 (Disabled)
    CPU Host Clock Controll(Disabled)

  • Steh etwas auf dem Schlauch, da ich bei mir die CPU Werte kennen, die deiner CPU aber nicht...


    würde >>CPU Host Clock Controll(Disabled)<< auf "enabled" stellen ( = einschalten)


    Ich probiere sowas eigentlich bei mir immer aus

  • Host Cöock kann ich auf Enable stellen,zeigt aber nach dem Neustart immer wieder Disabled an.
    Naja muß ich erst mal damit leben,später dann mal zum PC-Doktor.
    Kann man die Bios Werte nicht resetten auf Ausgang?

  • Gibt drei Möglichkeiten:
    1) optimale Konfiguration herausfinden lassen
    2) vorherige Einstellung
    3) BIOS reset indem man die Batterie entfernt, so dass das BIOS den Speicherinhalt verliert.. dann aber vorher die aktuelle Konfiguration aufschreiben

  • Mit einem BIOS-Update wird das Problem nicht gelöst.... schließlich ist nur eine Einstellung nicht korrekt und nicht die BIOS-Software.


    Versuch es ruhig mal mit der "optimale Einstellung". Das wird dich weiter bringen als andere Maßnahmen


    PS:
    Wenn du mit "Gigabyteboard" ein Forum meinst: OK.
    Musst Ihnen aber auch die CPU nennen, die du verbaut hast und das BIOS.


    Wenn dui mit Gigabyteboard die Firma Gigabyte meinst (Du hast evetnuell ein Board der Firma Gigabyte verbaut) wird es dir nichts helfen. Die Einstellung ist abhängig von der CPU

  • Default Settings is wohl der richtige Begriff. Da brauchst nirgends hinein gehen, das ist im Hauptmenü, meistens die 3te Zeile auf der rechten Seite.

    Einmal editiert, zuletzt von west ()